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Computer Applications Concepts 
Volume 1 

Excel – Office 2016 (and some earlier versions) 
 
 

INTRODUCTION 
 
 
A revision of the first of our tutorial books, this volume provides in-depth study of Excel 2016, but will still 
work with 2013 and possibly earlier versions. The assumption is made that the user has a basic 
knowledge of this application. 
 
A spreadsheet is a tool used for accounting, statistical analysis, engineering, or any collection of data 
upon which one wants to calculate, compare, or otherwise analyze. Data can be easily revised, and 
professional, easy-to-read documents or charts can be created. Information is entered into a worksheet 
in an organized manner so that calculations can be easily done.  
 
The book begins with basic definitions and simple entering of data on two-dimensional worksheets using 
simple applications with limited data input. Next, it expands to multi-dimensional worksheets and more 
complex applications, including advanced information on charts, pivot tables, sorting, filtering, database 
functions, goal-seeking, and more.  
 
The step-by-step approach allows even a novice to follow the process and master the complex features 
of Excel. If you encounter a function with which you are unfamiliar, we recommend consulting the Help 
section of your software or using our Concepts - Volume 4 - Functions. 
 
The last section of the book is devoted to practical activities. These fall short of "tests" since we felt that 
the students needed to concentrate on the actual functions and capabilities covered and not get bogged 
down in building and formatting report output. 
 
The other Concepts books in our series includes Volume 2, an in-depth study of Access; Volume 3, 
Integration, which covers integration of word processing, databases, and spreadsheets; Volume 4, 
Functions, which centers on a multitude of functions used by both database and spreadsheet 
applications; Volume 5, Word Basics, and Volume 6, Advanced Word. 
 
The Appendix contains answer keys for the exercises in the book, and a Solutions CD is available for 
purchase with the actual spreadsheets used in presenting the elements in this book, as well as the 
exercises. 
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customization. Once you have added a Header and/or a Footer, you will be able to 

click on the Footer and a new tab called Design will appear. This contains numerous 

elements for customizing the Header/Footer. 

h. There is also a way to customize the Header/Footer by going to the Insert Tab and 
clicking on the Header/Footer icon. You can experiment to see which method you 
prefer and what options are available through each route. 

C. Print Area Definitions. 
1. Some tests will ask for only a portion of a spreadsheet to be printed or exported. 

a. Select the portion that should be printed. 
b. Click on the File tab and select Print. When the Print box opens, you can indicate what 

is to be printed, the workbook, worksheet, or just the selected text.  
c. Another option is to work from the Page Layout tab, in the page setup area.  

(1) Click and drag your cursor across the area you want to print, click the Print Area 
button and choose Set Print Area.  

(2) To deselect the area, click the Print Area button, and then select Clear Print Area. 
2. Occasionally, a test will ask that only certain columns or rows be printed.  

a. Select a column or row that should not be shown by clicking the letter just above a 
column or a number just to the left of the row. 

b. From the Home tab, in the Cells segment, use the pull-down on Format and click Hide. 
c. To reverse the process, select columns or rows on either side of the hidden one and 

from the Home tab, go to the Cells section and use the pull-down on Format and click 
Unhide. 

d. Hiding and Unhiding can also be done by highlighting the Row, Column or Cell and 
right clicking to reveal a pull-down that has the Hide/Unhide option on it. 

II. Contest Tips. 
1. Contests using Excel may test any available feature or function. Students should study the 

contents of each tab, especially those who have worked in previous versions, since some 
items are not grouped the way they were before Office 2016. 

2. Practice changing features of charts after they are created. 
3. Substantial points will be awarded for printing just the chart, if time runs out to prevent a 

completion of a full document. 
4. Experiment with all options of the features covered in this booklet. 
5. Customize your Quick Access Toolbar. This will save time during contests. 
6. Always remember to Save (CTRL S) your worksheet/workbook often, especially prior to 

printing a test document. 
7. Coaches and students should read the entire Computer Applications Handbook!  It is 

available for download on the Computer Applications page or under the Resources section 
of the UIL website. 
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the data so that certain information can be highlighted based on its importance to the 
user. This option can allow the user to easily collect data by highlighting Cells and then 
later sorting on the highlight color. The other two options focus on appearance only.  

9. Cells – This segment allows users to insert and delete Cells, rows, and columns, as well as 
format and adjust, Cell width and height. The Format drop-down menu also has a Visibility 
section which allows you to hide or unhide rows and columns, an Organize Sheets section 
which allows you to rename or move the active sheet, a Protection section, and once 
again, a link to the Format Cells menu. 

10. Editing – The segment gives users the options to perform quick sums and fill Cells based on 
patterns either across a row or down the column. The sort and filter section contains 
several options and menus so that the information can be sorted or selected based on 
meaningful criteria. The Find & Select drop-down presents the user with a way to search 
for things, such as formulas and comments that may not be visible in the worksheet. It is 
also a way to look for and replace information and make broad corrections. 

B. Insert – This ribbon enables the user to create and insert Tables, Illustrations and Charts as well 
as Pictures, and even Apps. Hyperlinks can be added from this ribbon. 

 
1. The Pivot Tables section has an option that shows various Pivot Table Recommendations 

(2016/2013 only). You can see the results before you insert everything, or you can create a 
Pivot Table from scratch.  

2. The Charts segment provides various graph options. Selecting the Recommended chart 
option will open a dialog box that displays several choices so that you can easily compare 
them to select the chart that best conveys the meaning of the data.  

3. Sparklines is one of the newer features of Office and basically allows you to create a graph 
within a Cell. It can be used to highlight trends on that particular row or in that single 
column.  

4. The Symbols segment opens menus that display either mathematical symbols so that you 
can write equations such as                         or use special fonts from other languages ranging 
from Armenian, Arabic and Cyrillic, to Hebrew, Latin and Greek. 

C. Page Layout – This ribbon opens various options that will determine how the printed version of 
the worksheet will appear.  

1. Themes govern the appearance of documents and will carry over to other Microsoft 
products such as Word and PowerPoint. They are predefined colors, fonts and fills that will 
affect the entire workbook. Themes can also be customized and saved or just modified for 
a specific document.  

5 ∗ √20 ≠ 25 
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7. The table should now look like Figure 7 

8. Sort data into order by No. of Dependents in descending order, then by Last Name in 
ascending order. 
a. Right click inside the spreadsheet and select Sort and Custom Sort from the menus. 
b. In the first pull-down box, select No. of Dependents, sort on values, and largest to 

smallest. 
c. Select Add Level on the top left to add another row. 
d. Select Last Name, sort on values and the Order should be A to Z.  
e. Click OK. 
f. Now the table appears like Figure 8. 

g. Notice that rows four and five, Polly Dactal and Clara Nette have the same number of 
dependents. Because the list is double-sorted, first by No. Of Dependents, then 
alphabetically by Last Name, Dactal is listed first. 

F. Sort data into order going left to right rather than down. 
1. Select the Transposed Data worksheet. 
2. Select Cells B1 thru F7 and click on the Data Tab on the Menu Bar. Select Sort. (You must 

select the range of data to sort, since the headings are not above the columns because the 
data was transposed. If the range is not selected, the headings in Column 1 will be sorted 
along with the data.) 
a. Select the options button on the upper right and select Sort Left to Right. 
b. On Sort by drop-down, select Row 7. For Sort on, select Values, and then select 

Largest to Smallest.  
c. Note that the box to select Header Row is not available and click OK. 

  

Figure 7 

A B C D E F G

1
Last Name First Name Hourly Wage Hours

No. of 

Dependents
Phone Gross

2 Dactal Terry $7.00 80.0 0 234-5678 $560.00

3 Dactal Polly $8.25 36.5 1 345-6789 $301.13

4 Nette Clara $12.50 80.0 1 567-8901 $1,000.00

5 Oh Tak $9.00 70.8 2 456-7890 $637.20

6 Sedilla Kay $13.75 74.5 3 678-9012 $1,024.38

Figure 8 

A B C D E F G

1
Last Name First Name Hourly Wage Hours

No. of 

Dependents
Phone Gross

2 Sedilla Kay $13.75 74.5 3 678-9012 $1,024.38

3 Oh Tak $9.00 70.8 2 456-7890 $637.20

4 Dactal Polly $8.25 36.5 1 345-6789 $301.13

5 Nette Clara $12.50 80.0 1 567-8901 $1,000.00

6 Dactal Terry $7.00 80.0 0 234-5678 $560.00
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a. If you want a title or axis label to be different, make that change after the global 
change. 

b. Right click the chart title and change the font to Britannic Bold and the size to 16. 
c. Select the Character Spacing tab and select Expanded for the spacing; click OK. 

5. Your Chart should now have the appearance of Figure 14. (Name, order, and actual values 
are not important.)  

 
J. Select the Chart and copy and paste onto a new worksheet (if you need another worksheet, go 

to the bottom and click on the plus sign.) 

K. Rename the new sheet tab at the bottom to be Hourly-Gross.  

1. Change the chart into a line chart that plots two series of data.  

2. Right click on the chart and select Change Chart Type. 

a. From the Line chart options select the Line Chart with Markers. 

b. Right click on the chart and choose Select Data. 

c. Under Legend Entry (Series) select Add  

d. For Series name, go to the Table worksheet and highlight Hourly Wage or type directly 

into the box, =Table!$C$1. 

e. For Series values, go to the Table worksheet and highlight Cells C2:C6 or type directly 

into the box, =Table!$C$2:$C$6. 

f. The data series will appear at the bottom of the chart.  

g. With the Chart Tools Format tab selected, click on the new data series (Hourly Wage) 

and select Format Selection. 

(1) Under Series options, choose secondary axis. 

(2) Format the line and marker styles to distinguish the new line from the old. 

(3) Right click the Title, click edit text and change the Chart Title to Hourly Wage-

Gross Salary. 

(4) From the Current Selection segment, select Vertical (Value) Axis Title and change 

the Primary Vertical axis to be a Rotated Title Axis. 

Figure 14 
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(4) Notice also that it is possible to reformat the Number in this section; the 
Category should read General. 

h. Right click the upper part of one column use a black fill with a black border. 
i. Select the section again and select Add Data Labels. 
j. Select the Labels and use a solid white fill and a solid black line for a border. 
k. Right click outside the plot and select Format Chart Area; make the fill white and the 

outline black. 
l. Right click in the Chart Area and select Font; when the menu opens select black.  
m. The new appearance of the chart will be as in Figure 38. (Name, order, and actual 

values are not important.) 

10. Other features of the chart can be changed, like any other Excel chart. 
11. Another way to format is from the Pivot Chart Tools, select Format tab, and the Format 

Selection Chart Area drop down (after you have highlighted the area).  
12. Save again as Payroll Pivot. 
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f. Select the Location section and the Move Chart icon to move the chart. We want the 
chart to be placed as an object in the worksheet named Table. This step can be omitted 
if you are leaving the chart where it is created. 

6. Many chart modifications can be made using the Layout tab of the Chart Tools bar. This tab 
contains the sections Current Selection, Insert, Labels, Axes, Background, Analysis, and 
Properties. Each section contains various dropdown menus. Whenever a chart is created, 
the Chart Tools tab and ribbon appears at the top of the document. (Figure 52) 

a. With the chart area selected, click on Chart Title under the Labels section in the Layout 
tab.  
(1) Select Above Chart. 
(2) If no title exists, the computer will often enter a column header or the words 

"Chart Title" in a box. Click inside this new box on your chart and change "Chart 
Title" to "Gross Salary." 

b. Under the Labels section, click on Axis Titles.   
(1) Click Primary Horizontal Axis Title and then click Title Below Axis.  
(2) Enter Employees in the text box that appears below the horizontal axis. 

c. Use the layout tab to make the following changes. 
(1) Add Data Labels, and select Outside End. 
(2) Add a Legend, then Show Legend on the Bottom. 
(3) Add a Data Table, show Data Table with Legend Keys. 
(4) Add Gridlines. 

(a) Select Primary 
Horizontal Gridlines 
and then Select Major 
Gridlines. 

(b) Select Primary 
Vertical Gridlines and 
then Select Major 
Gridlines. 

(c) Select More Options 
and a window will 
open that displays 
various line style and 
effect choices. (Figure 
53) 

d. Note that this is a good time to "play" with the chart features, add minor gridlines, put 
the legend on the left, change the label location and type, etc. 

  

Figure 52 

Figure 53 



Computer Applications Concepts - Volume 1 - Excel 2016 - continued 

78 
© 2018 HEXCO ACADEMIC • PO Box 199 • Hunt, TX 78024 • 800-391-2891 • Do not copy, scan, post to web, or share electronically. 

Index 
 

absolute, 6, 31, 37, 47, 48, 49, 50, 54, 55 
active cell, 5 
Add Chart Element, 21, 22, 23, 25, 74 
Addition, 13 
Advanced filter, 29, 30 
Alignment, 8, 9, 15, 23, 39, 74, 75 
alphabetic sequence, 20, 39 
AND condition, 28, 30 
Arithmetic or Text operators, 13 
Auto Filter, 27 
Auto Sum ( ∑ ), 47 
Automatic Subtotals, 32 
AVG, 54 
Axis Options, 23, 75 
Axis Title, 22, 23, 24, 73, 75, 76 
Case Sensitive, 20 
Cell Reference, 6 
Chart Area, 23, 44, 74, 75 
Chart Title, 22, 24, 43, 73, 76 
Chart Type, 20, 24, 43, 72, 76 
Charts Segment, 20, 72 
Clipboard, 8 
column chart, 20, 58, 72 
concatenate, 35 
Conditional Formatting, 10 
Connections, 14 
Consolidate, 36, 53 
Contest Tips, 4 
COUNT, 47, 54, 59, 65 
Creating a Data Table, 50, 61 
Currency, 9, 15, 23, 75 
Data Labels, 22, 23, 43, 44, 73, 75 
Data Range, 58 
data tab, 13 
Data Table, 22, 23, 37, 50, 73, 74 
Data Tools, 14, 33, 34, 35, 50, 53, 56 
Data Validation, 33, 34 
Date/Time Manipulation, 57, 67 
Delimiter, 35 
Design Ribbon, 23, 74 
Dice Simulator, 52, 63 
Division, 13 
Embedded IF, 52 
Exercises, 47 
F9 key, 52 
File Tab, 5 
Fill Down feature, 47, 48, 52, 54, 55 
Fill Series feature, 48 
Filter symbol, 46 
Format Cells menu, 9, 10, 11 
Formula Bar, 5, 6, 7, 15 
Fraction, 10 

Function box, 32, 53 
Function Name, 12 
Functions Library, 47 
Get External Data, 13 
Goal Seek, 38, 56, 66 
Goal Seeking to Determine Needed Final 

Exam Grade, 56, 66 
Grades, 54, 56, 65 
Gridlines, 22, 73 
Header/Footer, 3, 4, 39 
Help button, 12 
Hide, 4, 43 
HLOOKUP, 54 
IF, 47, 52, 59, 64 
insert Tab, 11 
INT, 52, 64 
Legend, 21, 22, 23, 24, 25, 72, 73, 74, 75, 

76 
line chart, 24, 76 
Logical Operators, 13 
Lookup Value, 55 
Markers, 24, 76 
Math & Trig, 47 
Mathematical operations, 12 
MAX, 54, 65 
Merging, 9 
MIN, 54, 65 
mouse, 5, 15, 25, 45, 76 
Multiply, 18, 48 
Name Box, 6, 15 
Named Ranges, 6 
NOW(), 34 
Number of Pages, 39 
Operations, 13 
OR condition, 31 
Order of arithmetic operators, 13 
Organization, 6 
Outline section, 32, 33 
Page Layout, 3, 4, 7, 11, 39, 69 
page Orientation, 3 
Page Setup, 3, 12, 39, 69 
Paste Special, 8, 17, 18, 35 
Payment Schedule, 48, 60 
Percentage, 10, 13 
Phone Number, 10, 16 
Pivot Chart, 43, 44 
Pivot Table Fields List menu, 41 
Pivot Table with Multiple Columns, 45 
Pivot Tables, 11, 45 
PivotTable and PivotChart Wizard, 45 
PivotTable Tools Analyze tab, 42 
Plot Area, 23, 74 

PMT, 37, 48, 60, 61 
Print Area Definitions, 4 
program, 5, 9 
Quick Access Toolbar, 4, 45 
Quick layout, 43 
RAND, 12, 47, 52, 59, 64 
RANDBETWEEN, 47, 59 
random number, 47, 52 
Recommended Pivot Tables, 46 
Reference box, 36 
Refresh Data, 52 
regenerate, 52 
Review tab, 14 
ribbon, 3, 7, 8, 9, 11, 12, 13, 14, 21, 23, 

25, 30, 39, 43, 45, 47, 52, 58, 69, 73, 
75 

Row Labels, 41, 42, 52 
Set Print Area, 4, 39 
Short Date, 57 
Shortcut Keys and Mouse Events, 7, 69 
Show/Hide segment, 43 
Simplified Payroll Application, 38 
Simplified Pivot Table, 41 
Simulating the Daisy, 47, 59 
Social Security Number, 10, 38, 43 
Sort and Filter, 14 
Sparklines, 11, 58 
Special formats, 10 
Styles, 8, 10, 23, 74, 76 
Subtraction, 13 
SUM, 6, 38, 47, 48, 49, 52, 58, 59, 60, 64, 

68 
Symbols, 11 
Text Manipulation, 35, 36 
Text to Columns, 35, 51, 62 
The Lookup Array, 55 
The Row and Column indicators, 5 
Themes, 11 
Transpose, 17 
Trends and Sparklines, 58, 68 
Unhide, 4 
Validation, 33, 34 
Value Field settings, 41 
value-if-false, 47 
value-if-true, 47 
VAR, 54, 65 
VAR.P, 54, 65 
View tab, 14 
What-If-Analysis, 38 
Wizard, 45 
Wrap Text, 9, 15 
Zip Code, 10 




